01/6/2017 1:18 am  #1


Something's Wrong Here, not able to post

I wrote a detailed response to the question recently posted on what Bing CDs to buy, and I tried at least 10 times over and over to "submit" each time the system kept telling me to prove I'm not a robot and after each successful proving I'm not a robot it went right back to reaskinng over and over again to prove I'm not a robot.  This after confirming each time that I wasn't a robot (I passed the test).  What's happenin"?

 

01/6/2017 1:27 am  #2


Re: Something's Wrong Here, not able to post

Strange indeed, this message posted with no questions asked, I didn't even have  to prove I wasn't a robot once.  It posted right away, but my other message still won't post, I tried it again, keeps asking me to prove I'm not a robot over and over.   Weird.  Too bad, I had a lot of good suggestions that for some reason won't post, but these stupid messages do post.  Crazy indeed

     Thread Starter
 

01/6/2017 7:10 am  #3


Re: Something's Wrong Here, not able to post

Archiefit, I'm troubled to read that you are having problems on this board. 

If you are logged in from your registered email address and using your id and password you should not encounter any problems, and certainly not be asked to prove that you are not a robot. The fact that you have posted two successful messages is reassuring and I wonder if you are using different devices or logging in from different email addresses?

There are some protective mechanisms to prevent usage of some words or post links to dangerous sites but they should not produce the result which you describe. Could you please email me with screenshots of the messages if the problem recurs.

 
 

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Spread the word about CROSBY FAN WORLD http://crosbyfanworld.boardhost.com